2
Vote

Nuget package issue

description

when you install atlas nuget pacakge for the first time it downloads an old version of Autofac (3.3.0.0) and then when you try to use your application that uses Atlas it will not run as Atlas complains that the AutoFac version is not 3.5.0.0

Firstly there seems to be a configuration issue with the nuget package as it gets the lowest version possible and that version is 3.3.0.0 based on your package spec but then the code is built against and tied to 3.5.0.0 so it seems the config is out of date.

Also any chance of just making it take any of the latest Autofac packages until there is a known issue or at least making the code support the latest version as well.

Love Atlas and have been using it for years. Great job.

comments

amiller wrote Oct 9, 2014 at 3:32 PM

Thanks!

I'll look into this ASAP.