Nuget package issue

when you install atlas nuget pacakge for the first time it downloads an old version of Autofac (3.3.0.0) and then when you try to use your application that uses Atlas it will not run as Atlas compl...

Id #7 | Release: None | Updated: Oct 9, 2014 at 3:32 PM by amiller | Created: Oct 8, 2014 at 3:53 AM by seer_tenedos

Not Autofac 3.5 compatible

For reasons outside of the scope of this issue, we've been forced to upgrade to Autofac 3.5.0 (that's the NuGet package version). Unfortunately Atlas isn't compatible with this version. This issue ...

Id #6 | Release: None | Updated: Jun 24, 2014 at 6:31 AM by amiller | Created: Jun 23, 2014 at 2:12 PM by Jawvig

Compatibility problem with Autofac 3.1.3+

Autofac introduced a breaking change somewhere between version 3.0.1 and 3.1.3, resulting in an exception thrown from Atlas on Host.Start: An unhandled exception of type 'System.MissingMethodExce...

Id #5 | Release: None | Updated: Mar 29, 2014 at 7:08 PM by amiller | Created: Nov 21, 2013 at 4:51 PM by Jawvig

App.Config ignores <runtime /> section (ver. 1.0.1353)

Recently upgraded from 1.0.1110 to 1.0.1353 When using the app config to do the install. The installer ignores the "account type", "Username" and "Password" from the app.config. when you calll ...

Id #3 | Release: Atlas 1.0.1353 .NET Application and Service Host | Updated: Sep 27, 2012 at 6:01 PM by amiller | Created: Jan 20, 2012 at 2:24 PM by mjourdan

  • 1-4 of 4 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items